PDQ Inventory 15.1.0.0

 

 

با عرض سلام خدمت همه دوستان و همراهان خوب وب سایت DiGiBoY :

امروز میخوام یه نرم افزار جدید رو خدمتتون معرفی کنم که کارش جمع آوری کلیه اطلاعات نرم افزاری و سخت افزاری کلیه سیستم های درون شبکه هست.

هر چند ما قبلاً نرم افزار EMCO Network Inventory رو تو سایت معرفی کردیم ولی اون نرم افزار موقع Update کردن مشخصات سیستم ها بسیار سنگین و زمانبر ظاهر میشد.

این نرم افزار بر روی کلیه سیستم عامل ها به خوبی کار میکنه (په کلاینت و چه سرور) و میتونه مشخصات کاملی از سیستم ها خدمتتون ارائه کنه.

یه گزارش گیری خیلی خوبی هم داره که میتونید گزارش ها رو بر حسب نیازتون دسته بندی کنید و ازش استفاده کنید.

نرم افزار این قابلیت رو داره که طی زمان های معین اقدام کنه به بروز رسانی مشخصات نرم افزاری و سخت افزاری کلیه سیستم ها.

میتونید به وسیله VNC هم به سیستم ها ریموت بزنید.میتونید CMD کلاینت ها رو باز کنید و ریموت Command روشون اجرا کنید.میتونید سیستم ها رو خاموش/روشن/ریستارت کنید.میتونید کلیه Event های سیستم ها رو مشاهده کنید.میتونید سرویس ها و پوشه های به اشتراک گذاشته شده سیستم ها رو ببینید.

این نرم افزار به خوبی با نرم افزار PDQ Deploy این شرکت سازگاری داره تا در صورت تغییرات به سرعت به Inventory هم اضافه بشه و یا تغییرات نصب از این نرم افزار به PDQ Deploy ارسال بشه.

تغییرات این نسخه بنا به وب سایت رسمی شرکت AdminArsenal رو میتونید اینجا ببینید.

نحوه کرک هم بسیار سادس و ازتون خواهش میکنم که به دقت اینکارو انجام بدید. بعد از نصب نرم افزار به هیچ وجه اجراش نکنید. سرویس نرم افزار رو Stop میکنید. Patch رو اجرا میکنید و به آدرس :

C:\Windows\Microsoft.NET\assembly\GAC_MSIL\AdminArsenal.Library\v4.0_1604.63.0.0__f196623a007a84f6 میرید و فایل AdminArsenal.Library.dll رو پچ میکنید.

یادتون باشه ممکنه پوشه ورژن دات نت اسمش رو سیستم شما متفاوت باشه.

کرک این نرم افزار توسط دوستان دیجی بوی آماده شده و انصافاً خیلی زحمت کشیدن که جا داره از کسری عزیز تشکر و قدر دانی کنم.

(اگر نرم افزار PDQ Deploy رو همون سیستم دارید میبایست سرویس اونو هم Stop کنید.)

 

Download PDQ Inventory 15.1.0.0

Link : PDQ Inventory 15.1.0.0

Mirror  : PDQ Inventory 15.1.0.0

Size : 52.43 MB

Password : www.digiboy.ir

۴۳ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. علی گفت:

    با تشکر از یوسف جان.نرم افزار خیلی خوبیه.
    انگار باید روی سیستم کلاینت نسخه .Net Framework بالاتر از 4.5.2 باشه.

  2. سیروس گفت:

    ممنون
    عالی
    شاد باشید

  3. اکبر گفت:

    سلام – ممنون دوستان

  4. مهدي گفت:

    خیلی عالی. متشکرم بابت این نرم افزار کاربردی و خوبی که به اشتراک گذاشتید

  5. سهیل گفت:

    با سلام
    این نرم افزار فوق العادس، فوق العاده، با قطعیت میگم بیش از 50 درصد کار واحد IT رو توی سازمان کاهش میده و هرچی سازمان بزرگتر، تاثیر اون بیشتر

    واقعا تشکر ویژه و فراوان از تیم دی جی بوی

  6. وحید گفت:

    با سلام.
    من هم PDQ Deploy و هم PDQ Inventory رو روی یک سرور نصب کردم. هر دوتا رو هم همزمان نصب کدم. اول Deploy رو و بعد (قبل از اجرا کردن Deploy)، نرم افزار Inventory رو نصب کردم. اما فقط Deploy کرک شد 🙁

  7. ارسلان گفت:

    بسیار کارآمد و کار راه بندازه. عالی بود.

  8. صادق خسروانجم گفت:

    خیـــــلی مردید , دمت گرم داش کسری

  9. محمد گفت:

    سلام
    این نرم افزار را باید تو یه vm جداگانه نصب کنم؟

  10. پرهام گفت:

    درود و سپاس بابت قرار دادن این نرم افزار.

    امکانش هست نسخه جدید PDQ Deploy را هم به صورت کرک شده قرار دهید؟

  11. پرهام گفت:

    درود،

    بنده طبق آموزش نصب جلو رفتم. PDQ Depoly کرک شد و پس از نصب PDQ Inventory متاسفانه کرک صورت نگرفت. مجدد هم از روی سیستم حذف و تصب کردم ولی باز هم کرک نشد و در پروسه کرک شده عنوان می کند Filesize Check : Failed.

  12. رامین گفت:

    با تشکر فراوان از تیم DiGiBoY به خصوص آقا کسری عزیز

  13. Omid گفت:

    سلام و سپاس از تیم فوق العاده شما
    میخواستم ببینم امکانش هست کرک برنامه Lansweeper رو هم در سایت قرار بدین؟
    به نظرم بسیار کاربردی و بدرد بخوره
    متشکرم

    • یوسف گفت:

      دوست عزیز سلام
      نرم افزار LanSweeper کرک شده و ما در حال تست هستیم.
      ازتون خواهش میکنم درخواست هاتونو تو پست های غیر مرتبط مطرح نکنید.

  14. محسن گفت:

    سلام
    بعد از اینکه پچ کردیم تو راهنما نوشته باید فایل لایسنس رو به برنامه بدیم ولی فایل لایسنسی وجود نداره

    • علی گفت:

      منم مشکلم همیینه ! دوستان بزرگواری کنید راهنمایی بفرمایید

      • کسری گفت:

        نه دوست عزیز لیسانسی نداره تو اون قسمت لیسانس enterprise رو بزنین و سپس next رو بزنین! کار دیگه ای نمیخواد

        موفق باشید

        • محسن گفت:

          کسری جان pdq inventory توی قسمت لایسنس اصلا گزینه Next نداره . ok و cancel داره و تا وقتی لایسنس صحیح رو وارد نکنی ok فعال نمیشه

          • محسن گفت:

            راه حلشو پیدا کردم . اصلا نیازی به فایل لایسنس نیست . با همون فایل پچ لایسنس انجام میشه ولی من بجای فولدر v4.0_1604.63.0.0__f196623a007a84f6 از فولدر v4.0_1003.16.0.0__f196623a007a84f6 استفاده کزدم . همچنین نسخه قبلی رو پاک کردم و ریستارت کردم دوباره این نسخه رو نصب کردم و پچ کردم و درست شد .

  15. Abraham گفت:

    سلام به همه،
    من نمی توانم فایل را لایک کنم، کسی می تواند AdminArsenal.Library.dll را به من بدهد؟
    با تشکر

  16. amin گفت:

    باسلام .تشکر از سایت خوبتان
    لطفا ورژن جدید 16 که اومده را هم قرار بدین
    سپاس.

  17. میثم گفت:

    سلام
    متاسفانه ظاهرا فایلها مشکل دارند

  18. یوسف گفت:

    دوست عزیز سلام
    فایل ها سالم هستند و دانلود میشن

  19. milad گفت:

    ینی میتونم بگم محشره من میخواستم sccm ران کنم اینو دیدم پشیمون شدم
    در یک کلام عالیییییی

  20. masoud00013 گفت:

    با عرض سلام
    من یه مشکلی دارم.من نسخه 16 رو اول نصب کرده بودم ولی خب کرک نشده بود.الان که اونو پاک کردم و میخوام اینو نصب کنم ارور دیتابیس میده.میگه یا نسخه جدیدو نصب کن یا دیتابیس قبلی رو پاک کن.چه جوری میتونم دیتابیسشو پاک کنم که دیگه ارور نده.
    خواهش میکنم زود جواب بدین خیلی گیرم

  21. یوسف صالحی گفت:

    با سلام
    ممنون بابت زحماتی که میکشید ، من بعد از نصب pdq inventory هر روز که سیستممو روشن میکنم پورتم shutdown میشه یه راهنمایی میخواستم، نمیدونم چی باعث این قضیه میشه.کانفیگ روی پورتممو میفرستم البته port security روی شبکه فعال هست که من برای پورت خودمو غیر فعال کردم
    پورت خودم:
    interface GigabitEthernet1/0/19
    switchport access vlan 106
    switchport mode access
    switchport nonegotiate
    spanning-tree portfast
    ip verify source
    مابقی:
    interface GigabitEthernet1/0/20
    switchport access vlan 106
    switchport mode access
    switchport nonegotiate
    switchport port-security
    switchport port-security mac-address sticky
    switchport port-security mac-address sticky ccef.48a2.31c8
    spanning-tree portfast
    spanning-tree bpduguard enable
    spanning-tree guard root
    ip verify source
    ip dhcp snooping limit rate 5
    end

  22. بیکار گفت:

    موقع نصب باید در چه مدی نصب شود؟
    سرور /کلاینت یا لوکالی؟
    ممنون می میشم راهنمایی بفرمائید

دیدگاه خود را به ما بگویید.