HPE Custom Image for ESXi 6.5U1

همون طور که در پست قبلی اشاره کردم شرکت VMware دیروز Update 1 برای نسخه 6.5 از نرم افزار محبوب ESXi رو ارائه داده و عین همیشه شرکت HPE اولین شرکتی هست که نسخه Customize شده اون برای سرورهای خودش رو ارائه میده. در حقیقت شرکت HPE همون دیروز همزمان با VMware اقدام به ارائه این نسخه جدید کرده.

درست مثل خود ESXi هم فایل Installer در قالب ISO و هم فایل Offline Bundle در قالب ZIP تقدیم شما خوبان میشه.

همون طور که مهدی عزیز در پست های قبلیش اشاره کرده، Update ها به صورت تجمیعی هست بنابراین اگر این Update رو نصب کنید تمام Patch های قبلی رو هم خواهید داشت.

عین همیشه SHA1 و MD5 و CRC32 هم برای اون دسته از عزیزانی که مایل هستن تا از صحت و سقم فایل دریافتی خودشون مطمئن بشن ارائه میشه.

برای سریال هم می تونید از همون Keygen قبلی  که من توی پست قبل هم قرار دادم می تونید استفاده کنید که البته من برای راحتی شما در انتهای همین پست هم قرارش دادم.

امیدوارم بتونه برای همکاران عزیز مفید واقع بشه

HPE Custom Image for VMware ESXi 6.5 U1 Install CD

Mirror 1: VMware-ESXi-6.5.0-Update1-5969303-HPE-650.U1.10.1.0.14-Jul2017.iso

Mirror 2 (IR): VMware-ESXi-6.5.0-Update1-5969303-HPE-650.U1.10.1.0.14-Jul2017.iso

Filesize: 357 MB
SHA1: ab073b472ab39a60371eeca315ca886244026394
MD5: 7a1728e5f1c0c92a264105eb208c3731
CRC32: fe6551ba

HPE Custom Image for VMware ESXi 6.5 U1 Offline Bundle

Mirror 1: VMware-ESXi-6.5.0-Update1-5969303-HPE-650.U1.10.1.0.14-Jul2017-depot.zip

Mirror 2 (IR): VMware-ESXi-6.5.0-Update1-5969303-HPE-650.U1.10.1.0.14-Jul2017-depot.zip

Filesize: 349 MB
SHA1: c0b957b0064afc2dbd8db13a8ca1b7335a67e03e
MD5: 5da993b36858c8dc732cd154dbd20795
CRC32: 4c47790c

Keygen

Mirror 1: VMWARE.VCENTER.SERVER.V6.0.CRACKFIX-MAGNiTUDE.zip

Mirror 2: VMWARE.VCENTER.SERVER.V6.0.CRACKFIX-MAGNiTUDE.zip

Password: www.digiboy.ir

۳۷ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. saeid04 گفت:

    آقا محمد دست گل تون درد نکنه

  2. آرش گفت:

    واقعا ممنونم

  3. ابوالفضل گفت:

    دمتون گرم :*

  4. محمد گفت:

    سلام و عرض ادب
    اول باید بابت تمام زحمات از شما تشکر کنم
    یه مشکلی برای من پیش اومده که هرچقدر گشتم راه حلی براش پیدا نکردم.
    از بعد از به روزرسانی هرکدوم از سرورهام به ESXi 6.5U1 دیگه نمی تونم با vsphere client بهشون وصل بشم. پیغام update میده و میگه باید یه سری فایلهای پشتیبان رو از سایت خود شرکت دانلود کنی.
    “The required client support files cannot be retrieved from the server”
    دوتا گزینه هم داره. Run Installer و Save Installer هرکدوم رو هم که می زنم تفاوتی نمی کنه و عملا کار نمی کنه.
    البته ازطریق وب دسترسی دارم ولی VIC کلا قطع شده.
    می خواستم ببینم بقیه هم با همچین مشکلی روبه رو شدند؟ و اینکه کسی راه حلی داره؟

    بازم تشکر از همه بزرگواران

  5. اشکان گفت:

    سلام خسته نباشی آقا محمد
    روی g7 و g8 میشه نصب کرد ؟

  6. علی طالبی گفت:

    سلام دوستان
    من دارم این ورژن رو نصب میکنم
    به نظر شما عزیزان این نسخه جدید که از vsphere Client ساپورت نمیکنه اذیت نمیکنه؟
    میخام روی این ماشین های حساسم رو بیارم بالا…
    به غیر از دسترسی مذکور باگ یا مشکل دیگه ای بر نمیخورم؟
    باتشکر از همه عزیزان

  7. alisalari گفت:

    سلام
    پیش از این وقتی روی سرورهای G8/G9 نسخه ESXI 6.0 رو میخواستیم نصب کنیم از طریق F10 وارد intelligent provisioning میشدیم و بعد از انجام تنظیمات و انتخاب نوع os و … دیسک ESXi 6.0 شناسایی میشد و نصب میشد (HPE Custom ISO)
    اما نسخه ی ESXi 6.5 توی بخش intelligent provisioning دیسکش شناسایی نمیشه ، همه کاری کردیم ، این SPP آخر رو نصب کردیم که اصلا داخلش عنوان شده برای پشتیبانی ٍُیه 6.5 ، با USB Key از روی USB سعی کردیم نصب کنیم ، با DVD External سعی کردیم ، هیچوقت دیسک توی intelligent provisioning شناسایی نشد ، فقط از طریق بوت مستقیم از روی دیسک ESXi 6.5 تونستیم نصبش کنیم که خوب این راه درستی نیست ، آیا با این مشکل برخورد کردید ؟ چه میشه کرد ؟

  8. هادی سهرابی گفت:

    سلام
    من دیروز این آپدیت را انجام دادم ولی بعدش یکی از ماشین های مجازیم خود به خود خاموش میشه. فکر میکنید مشکل از چی میتونه باشه

  9. Peyman گفت:

    سلام
    ممنون از همه زحماتتون
    میخاستم بدونم برای آپدیت از 6 به این نسخه مشکلی کسی نداشته و ایرادی نداره ؟

  10. آرین گفت:

    سلام به دوستان و همکاران عزیزم خصوصاً آقا محمد و اقا یوسف عزیز
    بچه ها من 2تا سرور 380G9 دارم ولی حس میکنم این ورژن هنوز قابل اطمینان نیست برای کار.دیروز که نصب خواستم بکنم کلا error ناهماهنگی MD5 رو داد کامنت های بچه هارو هم که خوندم تصمیم گرفتم ورژن 6 رو نصب کنم، نظر شما چیه؟
    ممنونم از همگی

  11. fatemi گفت:

    سلام. من دارم این نسخه رو روی ml10g9 نصب میکنم. یک مشکل بزرگی که دارم اینه که موقع نصب raid ها رو نمیشناسه. بجای دوتا raid ، چهارتا هارد فیزیکی رو دیتیکت میکنه. ممنون میشم اگر کمک کنید

  12. م.رضازاده گفت:

    با سلام.
    تشکر فراوان و دست مریزاد.

  13. فرهاد گفت:

    یا حق
    با سلام و خسته نباشید خدمت اساتید گرامی
    یک سوال داشتم. می خواستم بدونم تفاون این نسخه با نسخه ESXi معمولی چیه؟ من hp g8 دارم فرق می کنه که کدام رو نصب کنم؟ حتما باید customize شده رو نصب کنم؟ تو نصب مراحل متفاوتی داره؟ ممنون میشم توضیحی بدید.
    تشکر.

  14. بنیامین گفت:

    سلام به دوستان
    کرک برای شما درست کار می کنه؟
    من کرک کردم پیغام موفقیت داد ولی چک که می کنم زمان expire رو سه ماه دیگه نشون می ده

    شما هم همچین مشکلی برخورد کردید؟

  15. ناجیان گفت:

    سلام

    من یه سوال داشتم اونم اینه که من روی سرور G6 خودم قبلا نسخه 6.5 Vmvisor رو نصب کرده بودم. الان اگه بخوام آپدیت کاستوم اچ پی رو روش اعمال کنم امکانش هست؟ و اگه هست آیا بعدا ممکنه مشکلی برام میاد یا نه؟

    تشکر

  16. حمیدرضا گفت:

    سلام
    یک سرور HP ML30 گرفتیم و از این ایمیج استفاده کردم. نصب می شه ولی علی رغم اینکه کارت های شبکه رو شناسایی می کنه اما disconnected نشون می ده و کلاً Link status اونها down هست. راه حلی وجود داره؟
    البته در سایت vmware نوشته که این ایمیج رو بدلیل مشکلاتی که داشته حذف کردند و در تاریخ 6 اکتبر قراره ورژن جدید بیاد.

    • محمد گفت:

      سلام حمیدرضا جان
      آره، HP این سری آخری یه سری مشکلات بین firmware هاش و driver های مربوط به vSphere 6.0 و vSphere 6.5 پیدا شده که در حال رفعش هستن. احتمالش هست که به این موضوع مربوط باشه. ببین نسخه قدیمی تر رو نصب کنی مشکلت حل میشه؟

      • حمیدرضا گفت:

        سلام
        من از طریق intelligent provisioning نمی تونم esxi رو نصب کنم. نمی تونه این iso رو شناسایی کنه. این مشکل مربوط به چی می شه؟

  17. میلاد گفت:

    سلام
    روز به خیر
    من این نسخه را به صورت offline روی dl380G7 نصب کردم و success شد ولی هنگام load خطا میده و اجرا نمیشه.
    وقتی هم که esxi 6 u2 ,u3 را میخوام نصب کنم downgrade انجام نمیشه و فقط میتونم مجدد نصب کنم که دیتا حذف میشه. در ضمن spp 2016.10 هم رو دستگاهمه
    ممنون میشم راهنمایی کنید

    • یوسف گفت:

      دوست عزیز سلام
      شما قبل از بروز رسانی میبایستی مستندات HCL شرکت رو بررسی میکردید .بااین حال هاستتونو ریست وکنید و کلید shift+f2 رو نکه دارید و به تنظیمات قبل بروز رسانی برگردید.

  18. shahram گفت:

    دوستان سلام
    خیلی حیاتی

    پس از آپگرید دیگه نمیشه با vcenter وصل شد؟
    راهنمایی بفرمائید

    با تشکر

  19. بیاتی گفت:

    با سلام خدمت دوستان و کارشناسان محترم.
    بنده آخرین ورژن ESXi-6.5.0-Update1-5969303-HPE-650.U1.10.1.0.14 را روی یک سرور HP G9 دارم.مشکلی که دارم عدم شناسایی قفل سخت افزاری یکی از نرم افزار های مالی هست بصورتی که وقتی usbcontoroller را اضافه میکنم،usb device بصورت غیر فعال می باشد و پیغامی مبنی بر عدم شناسایی می دهد. راه حل چیست؟ و سوال دیگر آیا این ماشین usb3 را ساپورت میکند؟
    دوم اینکه برای وصل شدن به این ورژن فقط از طریق وب میسر می باشد آیا بجز این راهی دیگری وجود دارد؟(کمی محیطش نامنوس هست)

  20. سالار گفت:

    با عرض سلام و تشکر از لینکهای مفید و کاربردی. بنده یه سرور HP DL380 G6 دارم. هرکدام از نسخه های ESXi 6.5 را که میخواهم نصب کنم خطای عدم پشتیبانی از CPU میده. لطفا راهنماپی بفرماپید که راهی داره

    • مهدی گفت:

      سلام دوست عزیز
      منم همین مشکل رو دارم متاسفانه
      دوستان راه حلی دارن ؟

    • مهدی گفت:

      سلام مجدد
      بعد از چند ساعت تلاش بالاخره موفق شدم و فهمیدم اون ناسازگاری CPU جلوی کار رو نمیگیره و مشکل از هاردهای سرورم هست
      در نهایت تونستم نسخه 6.5 رو بر روی فلش 16 که رو پورت USB که روی مادربورد قرار داره نصب کنم
      در ضمن اون خطای CPU رو مجدد نشون داد ولی جلوی نصب رو نگرفت
      امیدوارم شما هم با نصب بر روی یک فلش موفق بشین

  21. علیرضا گفت:

    سلام خسته نباشید
    کدوم ورژن VCSA رو این ESXI میشه نصب کرد؟

دیدگاه خود را به ما بگویید.