HPE Custom Image for ESXi 6.0 U2 – 3620759 – Update

VMware Logo

با سلام خدمت همه دوستان خوبم و همراهان DiGiBoY:

توی پست قبلی که ارسال کرده بودم نسخه U2 ارائه شده توسط شرکت HPE برای ESXi 6.0 رو ارسال کرده بودم که از قرار معلوم برای بعضی از سرورها مشکل ایجاد کرده بود و شرکت HPE دوباره یک نسخه جدید رو به اشتراک گذاشت. با توجه به اینکه بروزرسانی قبلی دارای مشکل بود چند روزی صبر کردم تا مطمئن بشم این بروزرسانی جدید مشکل نداشته باشه و بعد ارسال کنم.

علاوه بر فایل ISO که برای نصب یک ESXi جدید و یا آپدیت یک ESXi موجود (البته با خاموش کردن اون ESXi) می تونید ازش استفاده کنید، offline bundle هم که بهتون اجازه میده تا نسخه ESXi خودتون رو بدون نیاز به خاموش کردنش ارتقا بدید ارائه شده. همون طور که قبلاً براتون گفته شد offline bundle شباهت زیادی به patch داره و می تونید از همون روش برای نصبش استفاده کنید.

امیدوارم برای همه دوستان مفید واقع بشه.

HPE Custom Image for VMware ESXi 6.0 U2 ISO

Mirror 1: VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.5.0.48-Apr2016

Mirror 1: VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.5.0.48-Apr2016

Filesize: 380 MB

♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦

HPE Custom Image for VMware ESXi 6.0 U2 Offline Bundle

Mirror 1: VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.5.0.48-Apr2016-depot

Mirror 2: VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.5.0.48-Apr2016-depot

Filesize: 369 MB

۷۰ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. مهدی گفت:

    ممنون برادر.

    خیلی زحمت کشیدید .

    فعلا که مشکلی تو این نسخه ندیدیم 🙂

  2. محمد گفت:

    سپاس فراوان.
    عالی بود.

  3. مسعود گفت:

    سلام

    ممنون ازتون
    من نصب کردم هنوز مشکلی ندارم!!
    یعنی نسخه رو عوض کنم؟!!

  4. حسين طهراني گفت:

    سلام به دوستان گرامی
    اگر احیانا توی آپدیت به این خطا بر خورد کردید

    VIB VMware_bootbank_esx-base_6.0.0-2.34.3620759 requires vsan >= 6.0.0-2.34, but the requirement cannot be satisfied within the ImageProfile.
    VIB VMware_bootbank_esx-base_6.0.0-2.34.3620759 requires vsan << 6.0.0-2.35, but the requirement cannot be satisfied within the ImageProfile.
    Please refer to the log file for more details

    ——————————-
    راه حلی که من پیدا کردم با ذکر منبع از سایت http://punkgeek.org/
    به این ترتیب که ابتدا باید دستور زیر را اجرا کنید

    esxcli software vib install -n esx-base -n vsan -n vsanhealth -d /vmfs/volumes/datastore1/update-from-esxi6.0 6.0_update02.zip

    ———————–
    بعد از اینکه این کد رو زدید اصولا باید یه کارایی بکنه که بهتون میگه اکی هست بعد این کد رو میزیند برای عملیات آپدیت
    esxcli software vib update -d /vmfs/volumes/datastore/esxiup/VMware-ESXi-6.0
    .0-Update2-3620759-HPE-600.9.5.0.48-Apr2016-depot.zip

    امیدوارم که بتونه مشکل دوستان رو حل کنه

    جا داره که از دوستان سایت فخیم دیجی بوی بخاطر زحمتها و وقت زیادی که میزارن تشکر کنم
    پایدار باشید یاعلی

    • عل ابویسانی گفت:

      سلام
      منم هر پنج سرورم این خطار رو میداد که با کامند های بالا مشکل مرتفع شد و به آخرین نسخه آپدیت کردم.

      با تشکر از گروه دی جی بوی و یه تشکر ویژه از حسین آقای طهرانی

    • مهدی گفت:

      جناب طهرانی
      با تشکر از شما.
      البته به نظرم یکی از راه‌های خوب استفاده از Update Manager هست.

    • milad گفت:

      سلام دوست عزیز
      من از دستوری که گفتید استفاده کردم.اما پیام ذیل میده.
      Cmd options:
      -d|–depot=[ … ]
      Specifies full remote URLs of the depot index.xml or
      server file path pointing to an offline bundle .zip
      file.
      –dry-run Performs a dry-run only. Report the VIB-level
      operations that would be performed, but do not change
      anything in the system.
      -f|–force Bypasses checks for package dependencies, conflicts,
      obsolescence, and acceptance levels. Really not
      recommended unless you know what you are doing. Use of
      this option will result in a warning being displayed
      in the vSphere Client. Use this option only when
      instructed to do so by VMware Technical Support.
      –maintenance-mode Pretends that maintenance mode is in effect.
      Otherwise, installation will stop for live installs
      that require maintenance mode. This flag has no effect
      for reboot required remediations.
      –no-live-install Forces an install to /altbootbank even if the VIBs are
      eligible for live installation or removal. Will cause
      installation to be skipped on PXE-booted hosts.
      –no-sig-check Bypasses acceptance level verification, including
      signing. Use of this option poses a large security
      risk and will result in a SECURITY ALERT warning being
      displayed in the vSphere Client.
      –proxy= Specifies a proxy server to use for HTTP, FTP, and
      HTTPS connections. The format is proxy-url:port.
      -n|–vibname=[ … ]
      Specifies VIBs from a depot, using one of the
      following forms: name, name:version, vendor:name, or
      vendor:name:version.
      -v|–viburl=[ … ]
      Specifies one or more URLs to VIB packages to install.
      http:, https:, ftp:, and file: are all supported.

      بعد دستور آپدیت زدم اما باز هم کار نکرد و همون پیام قبلی
      VIB VMware_bootbank_esx-base_6.0.0-2.34.3620759 requires vsan >= 6.0.0-2.34, but the requirement cannot be satisfied within the ImageProfile.
      VIB VMware_bootbank_esx-base_6.0.0-2.34.3620759 requires vsan << 6.0.0-2.35, but the requirement cannot be satisfied within the ImageProfile.

      میده.

      راهکارش چیه؟

      مدل سرور هم dl380p g8

      ممنون میشم راهنمایی کنید.

      • حسين طهراني گفت:

        با سلام
        این خطایی که برای شما داده رو خب همونطور که میدونید بایستی خیلی با دقت بگردی تا مشکل رو پیدا کنیم ببینیم چی بوده اما همیشه اینجور نیست که بخوایم همش از یه طریق حرکت کنیم بنظرم باید چند تا راه رو تست کنیم خب کاری بنظرم میرسه اینکه
        1- شما بجای ورژن zip که باید توی دیتا استور آپ کنی و بعد آپدیت کنی اول خود iso بگیر و روی سی دی یا فلش بوت کن بعد توی زمان غیر پیک کاری بیا سرور رو باهاش بوت کن توی حین نصب میاد از میپرسه آپدیت برم یا نصب رو برم خب شما هم معلومه آپدیت رو میزنی رو میره (نکته حتما قبلش برای احتیاط بقول مهندسا گند بالا نیاریم یه بکاپ از سرورهات بگیر ضرر نداره)
        2 – از طریق Vcenter همین راه کاری که دوستمون گفتن رو تست برید Update Manager حقیقتش این راه رو خودم تست نکردم ولی لازم هست که این روش روهم کار کنیم که حتما بلدش باشیم .
        امیدوارم بشه این مشکل رو حل کنی و اگر تونستی بیا اینجا بگو که از چه راهی رفتی بالاخره تبادل اطلاعات باعث میشه بهمدیگه کمک بشه و یه چیز لااقل بهمدیگه یاد داده باشیم بقول یارو گفتنی ثواب داره.
        موفق باشید یاعلی

    • پرویز گفت:

      داداش این فایل که شما توی کامند رفع خطا بهش ارجاع دادی (esxi6.0 6.0_update02.zip) کدومه؟ یا اینکه از کجا دانلودش کنم ؟

      • پرویز گفت:

        اون فایل رو پیدا کردم و نصب شد و بی خطا
        ولی برای این پچ، خطا داد.
        این خطا رو:
        [DependencyError]
        VIB VMware_bootbank_ehci-ehci-hcd_1.0-3vmw.600.2.34.3620759 requires xhci-xhci >= 1.0-3vmw.600.2.34, but the requirement cannot be satisfied within the ImageProfile.
        Please refer to the log file for more details.

        • حسين طهراني گفت:

          سلام دوست عزیز من نمیدونم دقیقا شما چکار کردی ولی اصولا باید فایل پچ بصورت فایل zip هست که باید آپ بشه خب اگر همه چی اکی هست فقط توی زدن دستورات به حروف بزرگ و کوچیک دقت کن فاصله ها رو درست بزن یکم عقب جلو بشه جور در نمیاد در ضمن اون مسیری که گذاشتم برای خودمه در واقع مسیر که خودت میزاری رو باید بری دیگه چیز خاصی بنظرم نمیرسه و این خطایی که زده رو هم سرچ کردم میگه اینترنت وصل نیست که ربطی به اینترنت نداره نمیدونم شاید درایور رو بخواد آنلاین بگیره ولی بعید میدونم شما به ترتیبی که نوشتم بزنم ان شاء الله جواب بده
          موفق باشی یاعلی

  5. hassan گفت:

    مثل همیشه عالی,ترکوندین 🙂 دستتون درد نکنه ممنون بابت زحمت ها تون

  6. fji گفت:

    با سلام
    من اپدیتهای مختلف hp را تا الان نصب کردم ولی فریم ور کنترلر رید تغییری نکرده و در وی ام هم پیغام خطا در دریافت میکنم چطور میشود انرا اپدیت کرد

    • مهدی گفت:

      سلام دوست عزیز
      چه خطایی دریافت می کنید ؟ مشکل شما چی هست؟

      • fji گفت:

        با سلام
        در قسمت کانفیگ – استوریج 2 تا مربع قرمز به عنوان اخطار زده که جلوی اسمارت اری نوشته فریم ور 6.64 و یکی هم جلوی باتری .
        موقع بوت سرور پیغام تمام شدن باتری و تعویض آن را میدهد ولی منظور من ورژن فریم ور است که چرا با آپدیتهای اچ پی بروز نشده

  7. mahdi گفت:

    دوستان گل Digiboy h اگر لطف کنید Custom Image ها رو برای سرورهای Dell هم بزارید خیلی خوب میشه
    ممنون

  8. علی گفت:

    سلام. لطفا نسخه iso برای non HP رو هم قرار بدید. متشکرم.

  9. علیرضا گفت:

    سلام من قبل از اینکه این نسخه رو نصب کنم سرورم(hp) رو اپ گرید کردم با اخرین اپ دیت 2016.04 بعد از نصب شدن esx کارت شبکه سرورم از دی اچ سی پی ای پی نمیگرد

  10. محسن گفت:

    سلام و خسته نباشید.
    من نسخه 5.5 رو میتونم با این آپدیت به 6 ارتقا بدم یا خیر؟

  11. مازیار گفت:

    سلام
    خیلی ممنون از مطالب پربار و مفیدتون
    من از ورژن esxi 6 bulid number 3568940 به همین ورژن hpe آپگرید کردم ولی build number بجای افزایش به عدد 3380124 تغییر کرد برای ماشینهام هم هیچ مشکلی پیش نیامده آیا باید همین اتفاق می افتاد یا یه جای کار من مشکل داره و نباید از esx معمولی به مدل HP ارتقا می دادم
    با تشکر فراوان

  12. شهرام گفت:

    سلام
    ضمن عرض تشکر
    من هنگام بوت با پیغام زیر مواجه شدم لطفاً ادمین عزیز سایت دیجی بوی یا دوستان محترمی که آگاهی دارند راهنمایی کنند
    Isolinux:Disk error 20,Ax=4200,Drive EF
    Boot faild:Press a key to Retry
    با سپاس

  13. هادی گفت:

    سلام خیلی ممنون از سایت خوب و با ارزشتون
    من با این ایمیج میتونم سرور hp g8 خود را که esx 5.5 بر روی آن نصب میباشد را به آخرین ورژن ESX ارتقا دهم؟

  14. هادی گفت:

    آیا این ایمیج کرک شده میباشد؟

  15. سعید گفت:

    سلام
    دوستان این نسخه نیاز به کرک یا لایسنس داره؟ من تازه با این سایت آشنا شدم و تو پست ها نگاه کردم ولی لایسنسو پیدا نکردم!

  16. payam گفت:

    عالی ، مثل همیشه…

  17. رنجبران گفت:

    سلام

    بابت سایت و مطالب خیلی خوبتون سپاسگزارم

    ببخشید من با این موضوع آشنا نیستم
    میشه بفرمائید که HPE Custom Image for VMware ESXi 6.0 U2 اصلا چی هست ؟

    یعنی یه سرور مجازی آماده به کار برای سرورهای HP هستش این فایل ؟

    سپاسگزار خواهم بود اگر راهنمایی بفرمائید

  18. فرهاد گفت:

    دوستان سلام.. من یه مشکلی دارم با ESXi-60 روی سرور HPG8 با 128 گیگ رم .. بعد از نصب و کرک بدون مشکل و نصب ماشین 2008 یعد از نیم ساعت crash میکنه و صفحه صورتی ظاهر میشه و esx از کار میوفته.. کسی تجربه ای داشته راجب رفع این مشکل.. راستی پیغام خطاش مربوط میشه به عدم سازگاری
    ممنون میشم اگه کمک کنید.

    • مصطفی گفت:

      سلام

      احتمالا نسخه‌ای که استفاده می‌کنی مربوط به HP نباشه، همین نسخه ای که دوستان گذاشتن رو استفاده کن ایشالا حل میشه.
      آخرین سرویس پک HP رو هم روی سرور نصب کن.

  19. hamid گفت:

    سلام چرا dvd وusb در ماشینها کار نمیکنه

  20. محمد حسین زهره وند گفت:

    آیا توی این نسخه می تونم از vcenter آپدیت یک استفاده کنم. یا باید صبر کنم تا نسخه vcenter هم آپدیت جدیدش بیاد؟

  21. farhad گفت:

    کرک هم میخواد؟

  22. زمانی گفت:

    به نام هستی بخش
    سلام
    من هرکاری میکنم نمیتونم دانلود کنم! لینک ها مشکلی ندارند ؟

  23. مریم گفت:

    سلام متشکر از سایت مفیدتون
    یه سوال.میخواستم ببینم اگر احیانا در حین آپدیت به مشکل خوردم یا بعد از آپدیت مشکلاتی به وجود اومد.راهی هست که Esxi رو به زمان قبل از آپدیت برگردوند؟

  24. حمید گفت:

    سلام
    کسی لایسنس Virtual SAN برای vcenter 6 داره ؟
    قابلیتشو لازم دارم امام لایسنس ندارم
    اگه کسی راهنمایی کنه ممنون میشم

  25. امیر گفت:

    سلام
    دوستان من با استفاده از اون keygen مربوطه هر لاسینسی که بهش میدم اول قبول میکنه بعد از چند ثانیه برمیگرده به حالت evaluation لطفا کمک کنید چند روز بیشتر به پایان لایسنسم نمونده
    با تشکر

  26. امیر گفت:

    سلام. منم مشکل لایسنس با این ورژن رو دارم. تو شبکم دارم استفاده میکنم . لطفا یکی راهنمایی کنه ؟

  27. رنجبران گفت:

    سلام دوستان
    کسی روشی برای کرک صحیح این نسخه داره ؟ اگه هست لطف بفرمائید توضیح بدین

    سپاسگزارم

  28. رنجبران گفت:

    سلام آقا یوسف عزیز
    ببخشید منظورم کرکی که برای این نسخه کار کنه بود 🙂
    چون داخل فایلی که زحمتشو کشیدین چیزی نبود

    سپاسگزار هستم اگه مثل همیشه راهنمایی بفرمائید

  29. مجتبی گفت:

    سلام چرا آپدیت های جدید رو نمیزارید؟؟؟؟
    تو سایت VMWARE آپدیت گذاشتن، لطف بفرمائید اونارو هم قرار بدید تو سایت بی نظیرتون…

  30. مهرداد گفت:

    من این ایزو رو رو hp dl380g7 با سی دی بوت کردم . نصب هم شد و بدون خطا . در انتها فقط
    remove … قابل انتخاب بود و احازه save و ریبوت نمیداد . بعد از ریبوت هم سرور از روی esxi بوت نمیشد .
    من دو تا هارد رو Raid1 و چعههار تا رو Raid10 کردم . رو هر دو تا همین مشکل رو داشتم و دارم .
    ممنون میشم راهنمایی کنید .

    • محمد گفت:

      آیا ESXi موقع نصب RAID رو شناخت و روی RAID Array نصب شد؟
      آیا به سرورتون گفتید که از روی RAID Array بوت بشه نه از روی خود هارد ها؟

      • مهرداد گفت:

        سلام
        با سی دی خود اچ پی raid انجام دادم . موقع نصب کلا دو ئارتیشن شناخته شد . ممکنه بفرمایید از کجا تنظیم کنم از روی raid بوت انجام بشه ؟
        مایلم از روی raid array بوت انجام بشه .

  31. مسعود گفت:

    با سلام خدمت دوستان
    این نسخه کرک شده هست ؟
    کرک این نسخه به چه صورت باید انجام بشه. تو ستهای قبلی کرکی برای ورژن های 5 پیدا کردم
    ممنون

  32. mho گفت:

    با سلام
    مدیران محترم سایت
    بابت سایت و مطالب خیلی خوبتون سپاسگزارم
    لطفا در صورت امکان vmware vcenter 6 update 2 را به اشتراک بگذارید.
    متشکرم

  33. nima گفت:

    با سلام
    خسته نباشید ممنون از سایت خوبتون و مطالب ارزشمندتون
    من سرور ML10 Gen9 دارم هر کاری میکنم نصب نمیشه و ساپورت نمیکنه، رید و کارت شبکه شو نمیشناسه راه حلی ذاره برای نصب ESX ؟

    متشکرم

  34. پدرام گفت:

    لطفا یکی پسورد default localhost root رو به من بگه

  35. amir گفت:

    سلام خسته نباشید ، می خواستم بدونم چجوری esxi اکتیو کنم سریال رو پیدا نکردم .
    مرسی بابت سایت خوبتون.

  36. Sina گفت:

    خیلی ممنون از لطف شما، میشه بفرمایید برای لایسنس چه فکری باید بکنم؟ از کجا باید Keygen چیزی بگیرم که مطمئن باشه ؟

  37. نوید گفت:

    سلام ممنون من نصب کردم ولی دیسک لوکال رو تو remote نشون داد. یعنی اون جایی که دیسک ها رو نشون میده دیسک لوکال non بود. ضمنا چطور میشه کرکش کرد . ممنون میشم توضیح بفرمایین

  38. ahmad گفت:

    سلام.
    برای استفاده از این نسخه ها بر روی سرورهای HP حتما لایسنس مورد نیازه؟

  39. سلام، من یه سرور قدیمی دارم که فقط نسخه 4 روش نصب میشه!
    میشه بگین چطوری کرکش کنم ؟
    با تشکر

دیدگاه خود را به ما بگویید.