ESXi 5.5 Update 1

esxi55u1♦♦♦♦♦

esxi55u1vc

♦♦♦♦♦

esxi55u1vt

♦♦♦♦♦

esxi55u1hp

چند روزی میشه که غول مجازی سازی دنیا Update 1 نسخه 5.5 از نرم افزار ESXi خودش رو ارائه داده. ما هم امروز این نسخه جدید رو عین همیشه بدون هیچ تغییری با نام اصلی در اختیارتون قرار میدیم. خبر خوب دیگه این هست که این شرکت Update 2 از نسخه 5.1 این محصول رو هم که قبلاً فقط در اختیار خریداران این محصول قرار داده بود همزمان با ارائه نسخه جدید 5.5 در اختیار کاربران نسخه رایگان ESXi قرار داد.

راجع به Licensing این محصول مفصلاً قبلاً صحبت کردیم بنابراین اون حرفا رو تکرار نمی کنم و از دوستانی که به تازگی به جمع ما پیوستن دعوت می کنم تا پست های قبلی موجود در سایت در این باره رو مطالعه کنن. keygen های گروه های ZWT و EMBRACE رو هم براتون گذاشتم تا اگه کسی بهشون نیاز داره و قبلاً دریافتشون نکرده حالا بتونه این کار رو بکنه.

مثل همیشه هم MD5 و SHA1 رو در تصاویر، که از وب سایت رسمی شرکت VMware تهیه شده ن، میتونید ببینید تا اگه مایل هستید تا بعد از دریافت فایل ها از صحت و سلامتشون مطمئن بشید، بتونید این کار رو انجام بدید. خود من تقریباً همیشه این کار رو انجام میدم!

توجه: خیلی از دوستان از من می پرسن که VMware Tools CD image for Linux Guest OSes چی هست. باید عرض کنم که VMware Tools همراه خود ESXi که با خودش نصب میشه صرفاً یه تعداد از distributionهای معروف لینوکس رو پشتیبانی می کنه و اگه شما بخواید از یکی از distributionهای دیگه لینوکس استفاده کنید باید از این CD برای نصب VMware Tools بهره بگیرید.

ESXi 5.5 Update 1 ISO image (Includes VMware Tools)

Mirror 1: VMware-VMvisor-Installer-5.5.0.update01-1623387.x86_64.iso

Mirror 2: VMware-VMvisor-Installer-5.5.0.update01-1623387.x86_64.iso

Mirror 3: VMware-VMvisor-Installer-5.5.0.update01-1623387.x86_64.iso

Mirror 4: VMware-VMvisor-Installer-5.5.0.update01-1623387.x86_64.iso

 HP Custom Image for VMware ESXi 5.5.0 U1 GA Install CD

Mirror 1: VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.17-Mar2014.iso

Mirror 2: VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.17-Mar2014.iso

Mirror 3: VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.17-Mar2014.iso

Mirror 4: VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.17-Mar2014.iso

Dell Customized Image of VMware ESXi 5.5 Update 1

Not Available Yet

VMware vSphere Client 5.5 Update 1

Mirror 1: VMware-viclient-all-5.5.0-1618071.exe

Mirror 2: VMware-viclient-all-5.5.0-1618071.exe

Mirror 3: VMware-viclient-all-5.5.0-1618071.exe

Mirror 4: VMware-viclient-all-5.5.0-1618071.exe

VMware Tools 5.5 Update 1 – CD image for Linux Guest OSes

Mirror 1: VMware-tools-linux-9.4.5-1618308.iso

Mirror 2: VMware-tools-linux-9.4.5-1618308.iso

Mirror 3: VMware-tools-linux-9.4.5-1618308.iso

Mirror 4: VMware-tools-linux-9.4.5-1618308.iso

ZWT keygen

Mirror 1: VMware.vSphere.v5.1-ZWTiSO.7z

Mirror 2: VMware.vSphere.v5.1-ZWTiSO.7z

EMBRACE keygen

Mirror 1: VMWARE.VCENTER.SERVER.V5.5.0A-MAGNiTUDE.7z

Mirror 2: VMWARE.VCENTER.SERVER.V5.5.0A-MAGNiTUDE.7z

Password: www.digiboy.ir

۶۶ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. یوسف گفت:

    سلام
    خیلی ممنون محمد جان

  2. میثم گفت:

    سلام محمد جان خیلی ممنون فقط دو تا سوال :
    1- نسخه ی Vcenter اپدیتی نداره ؟
    2- برای سیستمی که ESXi 5.5 نصب شده و patch که خودتون توی سایت قرار دادید هم نصب شده آیا باز هم باید به نسخه ی 5.5 update 1 ارتقا داد ؟

    • محمد گفت:

      سلام
      چرا vCenter Server هم آپدیت شده. اون رو هم به زودی براتون میذارم.
      چرا، حتی اگه patch رو هم نصب داشته باشید، من باز هم توصیه می کنم که آپدیت رو اعمال کنید.

      • میثم گفت:

        یعنی دوباره isoرو بذارم و دوباره شروع به نصب و اپگرید مجدد کنم ؟
        اون طوری احتمالا وی سنتر هم باید اپگرید بشه درسته ؟

        • محمد گفت:

          بله. با ISO وارد مراحل نصب میشید و در اواسطش میگرده و قبلی رو پیدا میکنه و پیغام میده که آیا می خواید اونو Upgrade کنید یا نه.

          • میثم گفت:

            بله کاملا متوجه ام اما احتمالا Vcenter 5.5 هم مشکلاتی خواهد داشت با این نسخه . فکر می کنم باید صبر کنیم تا Vcenter 5.5 update 1 هم بیاد.

  3. ارسلان گفت:

    بسیار متشکرم. واقعا خدا اجرت بده.

  4. امیر گفت:

    سلام، محمد جان از کرک vCenter ServerHeartbeat خبری نشد؟ 🙂 من خودم کلی دنبالش گشتم اما متاسفانه پیداش نکردم 🙁 به نظرت امیدی هست به پیدا کردنش؟

  5. Majid گفت:

    سلام
    فرق بین Patch 1 با Update 1 که گذاشتید چیه ؟
    من ESXi 5.5 Patch 1 را از روی سایت گرفتم و نصب کردم ، دیگه الان نیازی به نصب Update 1 هم هست ؟

  6. محمد گفت:

    patchها مشکلات امنیتی و bugها رو fix می کنن اما Updateها تکنولوژی جدید رو اضافه می کنن.
    بله، پیشنهاد می کنم Update رو نصب کنید.

  7. عباس گفت:

    سلام دوستان کارت شبکه رو نمیشناسه ی لطفی کنید راهنمایی کنید چیپست کارت شبکه تون چیه البته به غیر اینتل

    من با realtek 8112L مشکل دارم

    • محمد گفت:

      می تونید به VMware ESXi Hardware Compatibility List مراجعه کنید. اگه می خواید از کارت های شبکه ای که توسط نسخه 5.5 پشتیبانی نمیشه استفاده کنید باید اون رو Customize کنید و درایور مورد نظر رو توی profile قرار بدید.

  8. حسین گفت:

    سلام
    خوبی محمد جان من دو روزه میخوام وی پی اس بسازم سرور تا میام وی پی اس بالا بیارم ریستارت میشه خود به خود سرور داون میشه و ریستارت میکنم بالا میاد بیلدم هم 799733 چطور مشکل رو بر طرف کنم به نظرت مشکل از ورژنه چیه ؟ تشکر

  9. Muhammad گفت:

    با توجه به اینکه Vcenter 5.5 روی Windows server 2012 R2 نصب نمیشه لینک
    Vcenter 5.5 u1 رو میزارم دوستان استفاده کنن
    کرک های موجود در نسخه های قبلی قابل استفاده هستند
    http://dnl.persiannit.tk:8081/public%20download/program/VMware-VIMSetup-all-5.5.0-1623099-20140201-update01.iso

  10. hossein گفت:

    سلام

    اگه update 1 رو نصب کنم باز هم patch1 باید نصب کنم یا دیگه نیازی نیست؟

  11. بابک گفت:

    دوست عزیز من برای کرک Vcenter به مشکل خوردم فقط Standard رو قبول میکنه و بقیه سریال ها رو بیشتر از سه ماشین نمیزاره Add کنم

    الان نمیتونم Future Vmotion رو راه بندازم به لایسنسم گیر میده

    لطفا کمکم کنید سرور هام رو هواس

  12. saeid04 گفت:

    سلام محمد جان من روی سرور hp gen 8 سیستم esxi 5.5 نصب کردم حالا می خوام esxi 5.5u1 custom hp آپگرید کنم امکانش هست ؟؟؟؟؟؟؟؟

  13. حمید گفت:

    سلام من امروز سایتتون رو دیدم خیلی خوبه واقعا هنوز ازش دانلود نکردم و لی محتویاتش عالیه امیدورام که هرچه زودتر vcenter 5.1 update 2 , vcenter 5.5. update 1 رو بذاری ممنون

  14. مجتبی گفت:

    سلام . من میخوام ESXi رو روی یه سیستم نصب کنم ولی RAID رو نمیشناسه . میخواستم بدونم جایی سراغ دارید که کارت RAID کنترلر Adaptec یا LSI بفروشه ؟

  15. فريده گفت:

    سلام . من می خوام روی یه سرور HP ML370G5 ، مجازی سازی انجام بدم و ESXi نصب کنم. سرورم RAM4G و 3تا hard 10K 72G داره. حالا من چندتا سوال دارم.
    یکی از سرورها باید روی همین سرورG5 نصب بشه. بقیه OS سرورها رو هم باید مجدد روی این سرور نصب کنم یا باید روی سرور خودشون باشن و فقط به صورت مجازی روی این سرور منتقل شن؟
    Data های سرورهای دیگر هم باید منتقل شن به سرور ESX ؟
    IP سرور جازی با IP سرور فیزیکیش باید یکی باشه؟
    در لحظه فقط یکیشون فعاله؟ یعنی مجازی زمانی فعال یشه که فیزیکی غیر فعال باشه؟ و بعد از فعال شدن مجازی باید اطلاعات از فیزیکی منتقل بشه ؟
    برای ارتباط کلاینت ها به سرور مجازی باید کاری انجام بشه یا اینکه برای کلاینت فرقی نمی کنه به سرور مجازی کانکته یا فیزیکی؟
    Vcenter و vcenter converter چه زمانی باید نصب بشن؟

    سوالام زیاد بود ببخشید. چون اولین باره می خوام نصب کنم. خیلی کمک بزرگی می کنین اگه جواب بدین. ممنون

  16. فريده گفت:

    سلام دوباره
    من می خوام 5 تا سرور روی سرور ESXi مجازی سازی کنم. سخت افزار سرور را چقدر ارتقا بدم؟

    • محمد گفت:

      اول به VMware Compatibility List مراجعه کنید.
      و بعد نوع خاص کاری که میخواید انجام بدید رو در انجمن های شبکه مطرح کنید تا بتونن بر حسب تجربه بهتون یه پیشنهاد بدن.

  17. naser گفت:

    اموزش اپدیت از طریق sshکسی داره؟

  18. امید گفت:

    با عرض سلام
    من Esxi نسخه 5.5 Update1 با شماره ساخت 1623387 را نصب کرده ام. متاسفانه هیچکدام از سریال های لینک بالا روی آن کار نمیکنند. لطفا من را راهنمایی بفرمایید.

    • محمد گفت:

      از کدوم یکی از keygenها سعی می کنید استفاده کنید؟

      • امید گفت:

        ZWT و Embrace هیچکدام کار نمی کنند و یک پیغام خطا نمایش داده می شود. آیا باید نسخه قدیمی تری را نصب کنم؟ البته در حال حاضر 30 روز اجازه استفاده دارم.
        پی نوشت : از نسخه HP Custom استفاده کرده ام و نام فایل دریافتی نیز این است “VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.21-Mar2014”
        لطفا من را راهنمایی بفرمایید.

        • محمد گفت:

          اشتباه از طرف خودتون هست. بیشتر دقت کنید.
          اگه می خواید ما بتونیم بهتون کمک کنیم برامون بنویسید که پیغام خطا دقیقاً چی هست.

          • امید گفت:

            با سلام، با استفاده از SSH توانستم سریال هایی که فرموده بودید را در آدرس /etc/vmware/vmware.lic وارد نموده و پس از یک ریبوت توسط برنامه قبول شد. فکر می کنم مشکل ناسازگاری میان نسخه برنامه Vsphere Client و سرور بوده.
            از محبت و پاسخ دهی شما سپاسگزارم. همچنین مبلغ ناچیزی برای پایداری سایت کمک کردیم.

  19. کمیل گفت:

    من نمیتونم با vsphere به ماشین مجازی esx متصل بشم ؟ البته این مورد فقط تو نسخه 5.5 هستش و با نسخه های 5 و 5.1 مشکلی نداره .
    ممنون میشم راهنمایی بفرمایید

    • یوسف گفت:

      کمیل جان سلام
      راجع به مشکلت کامل ننوشتی اما احتمالا یوزرو به فرم UPN وارد نمی کنی. (user@domain)
      که SSO نمیذاره لاگین شی.

      • Hossein گفت:

        salam
        uosf jan rahi hast ke ba adminstrator beshe vasl shod labt to sso add mikonam ama dastrasi full nadre va bara dastrasi full baid be sorat upn vasl shod

        • کمیل گفت:

          ممنون از راهنماییتون
          نه مشکل اینجاست که اگر دو تا سیستم رو هم به صورت شبکه بهم متصل کنم (نسخه 5.5) وی اس فر نمیتونه به ای اس ایکس متصل بشه و راه اینیزتالر نمایش میده
          الان با وی سنتر میتونم بهش متصل شم ولی با وی اس فر نه متاسفانه

  20. حامد گفت:

    با سلام خدمت دوستان عزیز و سلام ویژه خدمت یوسف عزیز
    ممنون از راهنمایی شما من تونستم esxi5.5 خودم update 1 انجام بدم البته با راهنمایی دوست خوبم یوسف
    ممنون از لطف همه دوستان که علمشون به راحتی در اختیار دیگران قرار میدن من واقعا اگه این سایت پیدا نمیکردم شاید تو کارم دچار مشکل میشدم
    بازم کمال تشکر دارم یوسف جان ممنون از شما

  21. حمید گفت:

    سلام دوستان
    از سایت خوبتان ممنون
    ببخشید یه سوال
    من بر روی سرور esxi چطور می تونم به یکی از ماشین هام NAT بزنم.
    ممنون

    • محمد گفت:

      ESXi فقط swithing رو پشتیبانی می کنه. برای کارهایی مثل routing یا NAT باید از یه روتر نرم افزاری استفاده کنید.

      • حمید گفت:

        ببخشید محمد جان
        من CRM می خوام بر روی سرور esxi 5.5 نصب کنم. برای استفاده از طریق اینترنت به مشکل مواجه می شوم؟
        در مورد روتر نرم افزاری همان mikrotik منظورتان است من از vsphere نتونستم نصب کنم.
        ممنون از راهنماییتون

  22. DAve گفت:

    با سلام و تشکر از زحماتتون
    لطفا لینک دانلود VMware vSphere Data Protection 5.5.5 را هم بگذارید

  23. آیدین گفت:

    روزبخیر و با تشکر از کار مفیدتون
    اگر اجازه بدین می‌خوام تجربه شخصی خودم رو در ارتباط یا ارتقای ESXi5.1 به ESXi5.5U1 HP به اشتراک بزارم.
    سناریوی من ارتقای نسخه 5.1 بدون آپدیت و درایورهای مخصوص HP به نسخه 5.5U1 HP بود. سرور هم HP DL380 است.
    فایل VMware-ESXi-5.5.0-Update1-1746018-HP-5.74.27-Jun2014.iso رو مستقیم از سایت HP دریافت کرده و بر روی CD رایت کردم. از طریق همین CD اقدام به Upgrade سرور کردم اما در هنگام نصب با خطای زیر مواجه شدم:
    —————————————————————————————————
    CONFLICTING_VIBS ERROR: Vibs on the host are conflicting with vibs in metadata. Remove the conflicting vibs or use Image Builder to create a custom ISO providing newer versions of the conflicting vibs.
    [‘VMware_bootbank_net_bnx2x_1.61.15.v50.3-1vmw.510.0.0.799733′
    Broadcom_bootbank_scsi-bnx2i_2.7a.03.v55.2-10EM.550.0.0.1331820′
    VMware_bootbank_net-cnic_1.10.2j.v50.7-3vmw.510.0.0.799733,’, ‘Broadcom_bootbank_scsi-bnx2fc_1.7a.08.v55.1-10EM.550.0.0.1331820’]
    ——————————————————————————————
    برای رفع این مشکل ابتدا درایورهای HP برای ESXi رو از سایتش دانلود و نصب کردم اما تغییری حاصل نشد. پس از بررسی متوجه شدم که مشکل از نسخه‌ای هستش که از HP گرفتم. از اینرو نسخه موجود در این پست رو دانلود کردم و بدون هیچ مشکلی ارتقا انجام شد. البته این نسخه کمی قدیمی‌تره و بعدش باید Patch ها رو روی سیستم اعمال کرد که من هنوز انجام نداده‌ام.

  24. یوسف گفت:

    آیدین جان سلام
    لطفاً به روز رسانی جدید HP رو که تو سایت براتون به اشتراک گذاشتم نصب کنید.

    • آیدین گفت:

      مرسی یوسف جان. اتفاقا الان دیدمش. اومدم در ادامه صحبتهای قبلی بگم به جای پچ Update2 که امروز گذاشته شده رو نصب میکنم که دیدم شما هم لطف کردی و اطلاع دادی.
      ممنون 🙂

  25. کوروش گفت:

    برای تست میشه داخل Hyper-v نصبش کرد؟
    نصب می کنم، تو این حالت می مونه.
    http://i61.tinypic.com/wjc7lh.png

  26. کوروش گفت:

    مشکل با درایورnic دارم.
    مادربرد asus z97 deluxe دارم با 4790.
    جفت درایورای معرفی شد تو این پیج رو تست کردم. http://www.v-front.de/p/esxi-customizer.html#download
    توی سی دی درایورای مادر بورد هم فولدرهای PRO100/PRO1000/PROXGB رو داره. توی هر کدوم هم فولدرای DOS/FREEBSD/LINUX/Windows داره.
    توی هر کدوم هر فایلای tar.gz برای e1000 و igb و em داره.
    الان باید کدوم فایلو استفاده کنم؟
    با winrar چند تا از فایلای tar.gz رو به zip تبدیل کردم که بتونم تو ESXi-Customizer browse کنم. ولی ارور
    FATAL ERROR:
    Corrupt offline bundle. Cannot find metadata.zip file!
    میده.

  27. داود گفت:

    سلام
    من نیاز به این نرم افزار ها دارم (ورژن 5.5) ولی لینک دانلود ها مشکل داره….اگه لینک جدیدی دارین بی زحمت لینکشو بدین.
    با تشکر

  28. عباسعلی گفت:

    سلام
    ضمن تشکر از سایت خوبتون و زحماتی که براش می کشید .
    من یک سرور DL180 G9 دارم که 2 تا SSD و 2 هارد 3Tb داره هارد ها و SSD ها رو روی رو روی رید 1 تنظیم کردم .
    وقتی ESXi 6.0 رو می خوام نصب کنم یک SSD و یک هارد برای نصب بهم نشون میده
    ولی وقتی ورژن 5.5 و ورژن 5.1 رو می خواهم نصب کنم 2 تا SSD و 2 تا هارد رو بهم نشون میده (یعنی اینکه رید رو نمی شناسه )
    ممنون می شم اگه راهنمایی کنید که چطور این مشکل رو حل کنم

دیدگاه خود را به ما بگویید.