ESXi 6.5 6.7 7.0 Patches

از دیروز گزارش هایی مبنی بر آغاز حملات Ransomware ها به محصول ESXi توسط برخی دیتاسنترها بخصوص در قاره اروپا منتشر شده.

این باج افزار، فایل های دارای پسوندهای vmxf و vmx و vmdk و vmsd و nvram رو encrypt میکنه. برای این فایل های یک سری فایل .agrs میسازه. در ضمن یه سری فایل html و یا txt میسازه که توش نحوه پرداخت برای بازپس گیری فایل ها آورده شده.

این حملات نسخه های 6.5 و 6.7 و 7.0 از این محصول که در برابر حفره امنیتی CVE-2021-21974 که مربوط به پروتکل OpenSLP هست، پچ نشده ن رو مورد هدف قرار میده.

شرکت VMware دو سال پیش در یک SA یا همون Security Advisory شماره VMSA-2021-0002 این مشکل رو بیان کرده بود.

ما آخرین نسخه Patch مربوط به همه این نسخه ها رو دریافت و در اختیار همکاران قرار میدیم.

سابقاً نحوه اعمال Patch به ESXi رو در پست های قدیمی مون توضیح داده بودیم، اما برای اینکه در وقت همکاران صرفه جویی بشه، من از پست های قبلی کپی میکنیم و توی همین پست میذارم.


نحوه اعمال Patch ها:

1- ابتدا SSH رو روی ESXi خودتون فعال کنید.

2- فایل patch رو با استفاده از یک نرم افزار که SFTP یا SCP رو پشتیبانی کنه با استفاده از نام کاربری و رمز عبور یه اکانت که دسترسی کافی داره (مثل root) داخل ESXi خودتون آپلود کنید. به عنوان یه راهنمایی نرم افزار های FileZilla و WinSCP هر دوی این پروتکل ها رو پشتیبانی می کنن.

در ادامه بحث من فرض می کنم که فایل رو در datastore1 گذاشتید.

3- به ESXi خودتون با SSH وصل بشید و از فرمان زیر برای اعمال patch استفاده کنید:

 

esxcli software vib update -d /vmfs/volumes/datastore1/ESXi670-201903001.zip

که در اون ESXi670-201903001.zip اسم فایل patchمون هست.

4- چند دقیقه صبر می کنید تا کار اعمال patch انجام بشه. اگه فرایند موفقیت آمیز بوده باشه به شما پیغامی مبنی بر این موضوع داده میشه. توجه کنید که بعضی patch ها به reboot احتیاج دارن و بعضیا ندارن. این موضوع در پیغامی که بهتون داده میشه به اطلاعتون میرسه.

نهایتاً بعد از reboot (اگه احتیاج باشه) خواهید دید که build number مربوط به ESXiتون به build number مربوط به patch افزایش پیدا می کنه.


توصیه ما اعمال Patch هست، اما اگه به هر دلیلی امکان اعمال فوری Patch ها رو ندارید، موقتاً توسط Firewall دسترسی به پورت سرویس OpenSLP که 427 روی TCP و UDP هست رو محدود کنید.

ضمناً اگه از OpenSLP استفاده نمی کنید می تونید سرویس slpd رو کاملاً غیرفعال کنید.

شرکت VMware توی این صفحه از وبسایت رسمی ش یه KB در این مورد داره.

CERT کشور فرانسه پیشنهاد میکنه که حتی بعد از اعمال Patch، حتماً سرورتون رو چک کنید تا مطمئن بشید که باج افزار بهش وارد نشده باشه. محتویات دایرکتوری /tmp رو چک کنید!!!

CERT کشور سنگاپور این آی پی ها رو به عنوان Attacker های شناسایی شده تا به الآن معرفی کرده، که می تونید موقتاً توی Firewall هاتون Block شون کنید.

104.152.52.55
193.163.125.138
43.130.10.173
104.152.52.0/24

 

پی نوشت:

هر چند که BleepingComputer به نقل قول از Michael Gillespie میگه که Ransomware فایل ها رو بدون ایرادی که اجازه decrypt به ما بده encrypt کرده، اما یکی از خوانندگان ما که توی کشور ترکیه Admin هست، لینک زیر رو برامون ارسال کرده که توش، یه تعداد از ادمین های کشور ترکیه تونستن با روش ارائه شده، VM هاشون رو برگردونن. من لینک رو براتون میذارم، امیدوارم که به دردتون بخوره:

Recovering VMware Vulnerable Virtual Server

امیدوارم که این پست برای همه همکاران و همراهان مفید واقع بشه. خواهش میکنم تجربیات تون در مورد این موضوع رو بخش نظرات با بقیه همکاران به اشتراک بذارید.

ESXi650-202210001

Link: ESXi650-202210001.zip

Build Number: 20502893
Version: 6.5.0
Size: 469.5 MB

MD5: bbb016b86a11df536ae8eac16a2c0403
SHA1:426a85b8bb275f759f0be7c34faa48e43371c1f2

ESXi670-202210001

Link: ESXi670-202210001.zip
Build Number: 20497097
Version: 6.7.0
Size: 465.1 MB
MD5: ce070930b9f8c600d1b36c2173d54fc4
SHA1: a6f6bdeda8b9a9131996c75bca4304a5f27655d0

VMware-ESXi-7.0U3j-21053776-depot

Link: VMware-ESXi-7.0U3j-21053776-depot.zip
Build Number: 21053776
Version: 7.0
Size: 379.0 MB
MD5: 7f67b843759aacc1a05d2074149bcc9b
SHA1: 004e30f323ec303514b01752781b752fdfaa4107

۱۱۳ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. یوسف گفت:

    محمد جان سلام
    بسیار ممنون از اطلاع رسانی و آپلود آخرین بروز رسانی ها

  2. یاسر گفت:

    با سلام

    لطفا نسبت به سرویس slpd روی هاست ها هم اقدام کنید

    https://kb.vmware.com/s/article/76372

    Note: The SLP service can only be stopped when the service is not in use. Use the following command to view the operational state of Service Location Protocol Daemon:
    esxcli system slp stats get

    3 Run the following command to disable the SLP service:
    esxcli network firewall ruleset set -r CIMSLP -e 0

    To make this change persist across reboots:

    chkconfig slpd off

    To check if the change is applied across reboots:

    chkconfig –list | grep slpd
    output: slpd off

  3. تایماز گفت:

    ممنون

  4. مهدی رحیمی گفت:

    سلام
    این اسیب پذیری برای esxi7 اپدیت ۱ به پایین وجود داره یا شامل اپدیت ۲ و ۳ هم میشه؟

  5. منصور گفت:

    سلام
    پیشنهاد میکنم دوستان دسترسی ssh رو از روی اینترنت ببندند یت حد اقل محدود به ای پی های ایران باشه

  6. Arash گفت:

    با سلام و عرض ادب
    با تشکر فرزاوان بابت اطلاع رسانی
    در صورت امکان نحوه غیر فعال سازی سرویس slpd آموزش دهید
    با تشکر فراوان

  7. آرش گفت:

    لطفا ISO های آپدیت شده یا آخرین آپدیت رو هم در vault قرار بدید.
    نسخه های روی سایت خیلی قدیمین.
    ممنون

  8. h گفت:

    سلام خسته نباشید می خواستم بدونم که آیا برای آپدیت نسخه های Custom شده HP هم می تونیم از این آپدیت ها استفاده کنیم یا نه؟ و در صورت مثبت بودن آیا می شه که آپدیت نسخه 6.5 رو بر روی DL360p Gen8 نصب کرد؟ ممنون

  9. صادق خسروانجم گفت:

    یعنی محمد همه پست های این سایت یک طرف اینم یک طرف خیلی لازم بود دمت گرم

  10. حسین گفت:

    با سلام

    برای نسخه 6 اپدیتی نیومده؟

  11. علی گفت:

    سلام
    وقت بخیر و خسته نباشید
    من دستور آپدیت رو میزنم ولی نمیشناسه و این پیغامو میده
    Error: Unknown command or namespace software vib update −d /vmfs/volumes/DL380 G10 DT2/esxi7ransom.zip
    ورژنی که دارم
    7.0 Update 3
    و اینکه غیر فعال سازی slpd حتما لازمه؟
    تشکر

    • یاسر گفت:

      قبل از software باید از esxcli استفاده کنید

      esxcli software vib update −d /vmfs/volumes/DL380 G10 DT2/esxi7ransom.zip

      • علی گفت:

        خیلی ممنون
        میزدیم esxcli ولی باز همون ارورو میداد
        به جای -d زدم
        –depot
        درست شد
        بازم ممنون ازتون
        بعدش ولی ریبوت سرورو برای این نسخه میخواست

        • امیر گفت:

          با سلام
          برای من هم همین خطا رو میده و اون depot- رو هم زدم دزست نشد. برا من ورژن 6.5 6765664 است. میشه بفرمایید علتش چیه؟ سرچ کردم گفته بود وقتی فایل اشکال داشته باشه این پیام رو میده. فایل رو هم چک کردم MD5 و SHA1 ش هم درست بود.
          سپاس

  12. ElPingU گفت:

    I keep getting the same error Any help will be appriciated
    or

    Error: Unknown command or namespace software vib update −d /vmfs/volumes/5d26e671-263335b1-765b-782bcb29360f/ESXi670-201903001.zip

    Error: Unknown command or namespace software vib update −depot /vmfs/volumes/Datstore1/ESXi670-201903001.zip

  13. علی گفت:

    نوش دارو بعد از مرگ سهراب دوسه روز پیش تمام اطلاعات سرورم حاصل تلاش چندین سال چندده ترابایت اطلاعات رو از همین طریق ازبین بردن

    • یوسف گفت:

      دوست عزیز کوتاهی خودتون باعث از دست اطلاعاتتون شده.
      شما حداقل تو یکسال اخیر هیچ بروز رسانی برای هاستتون انجام ندادید.
      با این حال ما اصلا ادبیات طلبکارانه شما رو نمیپسندیم

  14. احمد گفت:

    سرویس Slp رو غیرفعال کنیم کفایت میکنه دیگه پچ آپدیت نکنیم

  15. نازنین گفت:

    سلام
    ممنون از راهنماییتون
    من زدم این دستور رو ولی پیغام زیر رو گرفتم
    A general system error occurred internal error

  16. سمیه گفت:

    سلام وقت بخیر
    من روی esxi 6.7 همین آپدیتی که روی سایت قرار دادید را زدم.الان قسمت host این پیام را نشون میده.دلیلش چیه؟
    This host is potentially vulnerable to issues described in CVE-2018-3646

    • وحید گفت:

      با سلام و تشکر از زحمات ادمین های محترم
      من patch رو با موفقیت نصب کردم ولی این پیغام رو همچنان دارم
      This host is potentially vulnerable to issues described in CVE-2018-3646, please refer to https://kb.vmware.com/s/article/55636 for details and VMware recommendations.

      You are running HPE Customized Image ESXi 6.7.0 Update 3 version 670.U3.10.5.0 released on December 2019 and based on VMware ESXi 6.7.0 Update 3

      سرور : ProLiant DL380 G7

  17. عبدالرضا گفت:

    درود و احترام
    سپاس فراوان برای تمام زحمات دوستان عزیز
    من برای سرور های 6.7 اوکی بودم ولی زمانی اپدیت برای سرور های 6.5 ارور داد
    چکار باید بکنم

    The transaction is not supported: VIB VMware_bootbank_esx-tboot_6.5.0-3.195.20502893 cannot be live installed.

  18. Nil گفت:

    سلام
    نسخه ESXi 7.0U3j با وی سنتر u3e 7.0 همخونی داره؟

  19. bijan گفت:

    دوستان کسی میدونه این پیغام خطا واسه چیه
    [MetadataDownloadError]
    Could not download from depot at zip:/vmfs/volumes/datastore1/esxi650.zip?index

    فایل در datastore1 هست ولی پیداش نمیکنه با هم دستور قبلا بدون مشکل آپدیت میکردم

    • علی گفت:

      برادر من مشکل مشابه شما رو داشتم، و با آدرس دهی کامل مسیر حل شد.

      Do not run the command from the datastore location. The path specified must be absolute, ensure to use the full path to the zip file.

      • صابر گفت:

        سلام
        ببخشید میشه یه راهنمایی بفرمائید راجه به آدرس دهی datastore اخه دقیقا واسه منم همین خطا رو میده کلافم کرده
        ESXi3-Local1-RAID1؟ این میشه آدرس اون پوشه datastore یا
        vmfs/volumes/59be730f-eccea16d-f5f1-1402ec408b50 یا این
        من دقیقا این دستور میزنم همین خطای دوستمون رو میده ممنون میشم راهنمایی بفرمائید مرسی

        • پرهام گفت:

          درود،

          آدرس دیتااستور را بر اساس Datastore‌خودتان که فایل آپدیت را بر روی آن قرار می دهید باید بزورسانی کنید .

  20. نيما گفت:

    سلام
    با تشکر از دوستان دیجی بوی بابت زحماتشون
    اصولا از چه طریقی این اکسس قابا ژمیرسن ؟ سرور ما از بیرون هیچ دسترسی تز جمله ssh یا ilo اینا نداره
    و خواستم ببینم مثلا ممکنه از طریق پیوست فایل در ایمیل ارسالی و اشتباه کاربر در باز کردن فایل این جور باح افزار ها برن هوشمند سرور رو پیدا کنن و حمله رو انجام بدن؟
    یا اینکه ساختار نفوذشن کلا از بستر اینترنت و بر اساس مثلا کانفیگ اشتباه و باز گذاشتن پورت ٢٢

  21. mmd گفت:

    سلام وقت بخیر ممنون از اطلاع رسانی شما . یک سوال داشتم ورژن wmvare که من استفاده میکنم 6.0.0 هست حتما باید patch رو نصب کنم ؟ ممنون میشم من راهنمایی کنید

    • پرهام گفت:

      درود،

      Build Number‌خود را از صفحه ESXi و یا در صورت بهره گیری از VCenter‌با استفاده از انتخاب هاست مدنظر در VCenter قرار دهید تا بهتر راهنمایی شوید.

  22. محمدرضا گفت:

    سلام
    با تشکر از زحمات شما عزیزان
    در آپدیت یک سرور ML30G9 تغییری درشماره ورژن داده نشد اما پیغام پایان عملیات و ریبوت را داشتم. امروز متوجه شدم سرور ها تا بالاترین حد رم اختصاص داده شده را مصرف کردن و کند شده اند.
    (Updated) HPE-ESXi-6.7.0-OS-Release-iso-Gen9plus-670.10.2.0.35 (Hewlett Packard Enterprise)
    ورژن 6.7u3 بود که پس از آپدیت تغییری در ورژن نشد.
    فعلا slpd را disable کردم.
    ممنون میشم راهنمایی بفرمایید

    • محمد گفت:

      از دستور زیر استفاده بفرمایید:
      esxcli software profile get
      و مطمئن بشید که نسخه vib زیر بیشتر یا مساوی با مقدار زیر هست:
      VMware_bootbank_esx-update_6.7.0-3.134.17499825
      VMware_bootbank_vsan_6.7.0-3.134.17499827
      VMware_bootbank_vsanhealth_6.7.0-3.134.17499832
      VMware_bootbank_esx-base_6.7.0-3.134.17499825

  23. امین گفت:

    سلام و عرض ادب از کجا میشه فهمید که درگیر این باج افزار شدیم یا نه؟

  24. احمد گفت:

    سلام من هم7 رو به نسخه j که گذاشتید بروز رسانی کردم اکی بود ری استارت هم کردم ولی ورژن رو بالا نبرد فقط تو پرانتز (Updated) نوشته !!
    (Updated) ESXi-7.0U3d-19482537-standard (VMware, Inc.)
    البته محیط و گرافیک تغییر کرده !
    آیا آپدیت انجام شده؟

  25. رسول گفت:

    سلام
    ممنون بابت همه زحمات و اطلاع رسانیهایی که انجام میدین.
    من تو هاست های خودم چک میکنم تو سه تا از هاست ها کلا این سرویس SLPD رو ندارم. نسخه ای هم که استفاده میکنم 6.5.0 Update 1 (Build 7388607) هست.
    آیا این درسته؟

  26. فاطمه گفت:

    سلام و وقت بخیر
    من میخوام esxi رو از نسخه 6.5 به 6.7 ارتقا بدم. دستور زیر رو وارد میکنم. اما با خطا مواجه میشم.
    esxcli software profile update -d /vmfs/volumes/HPDL380G9-IP15-DS02/ISO/VMware-ESXi-6.7.0-Update1-11675023-HPE-Gen9plus-670.U1.10.4.0.19-Apr2019-depot.zip
    ممنون میشم راهنمایی کنید.

  27. آرش گفت:

    سلام دوستان
    بعد از آپدیت تم esxi دارک شده و میخوام برگردونم به تم اولیه، چکار کنم؟

    • پرهام گفت:

      درود،

      این Theme جدید ESXi‌می باشد و شما قادر به بازگشتن به نسخه آخر نیستید.

    • Ali گفت:

      سلام دوست عزیز،
      نمیدونم مشکلتون حل شده یا نه، ولی برای اطلاع بقیه دوستان میشه از این طریق اقدام کرد:

      If you navigate to the upper right and click on Help->About, you will now see a new UI Preference Theme selector: You will now see three options including Light, Dark and Classic.

  28. بهمنی گفت:

    سلام و عرض خداقوت به عزیزان تلاشگر Digiboy
    من اپدیت هارو روی نسخه 6.5 انجام دادم . انجام شد متاسفانه دیتا استوری که M2 بود از دسترس خارج شده . چون از فلش دیسک برای Esx استفاده می کنم با فلش ورژن قبلی بالا میام اوکی است با این اپ دیت جدید و نسخه های بعد از 6.5 مشکل داره اگر کسی اطلاع داره کمک کنه ممنون میشم

  29. مهبد گفت:

    سلام
    نسخه esxi من هست 6.5.0 Update 3 (Build 14990892)
    از کجا بفهمم این مشکل توی این نسخه برطرف شده یا نه؟

    • مهبد گفت:

      ظاهرا رفع شده ولی تا یکی از دوستان اینجا نگه مطمئن نیستم و آرامش ندارم!
      منون میشم پاسخ بدید دوستان

      • محمد گفت:

        من روششش رو برای نسخه 6.7 گفتم توی نظرات قبلی.
        برای 6.5 باید این نسخه ها باشن:
        VMware_bootbank_esx-tboot_6.5.0-3.153.17459147
        VMware_bootbank_vsanhealth_6.5.0-3.153.17131461
        VMware_bootbank_vsan_6.5.0-3.153.17131452
        VMware_bootbank_esx-base_6.5.0-3.153.17459147

        • یوسف گفت:

          مشکل دوستان عدم مطالعه دیدگاههای قبلی هست.
          محمد عزیز تو پست Build No ی که باید بهش برسید رو هم اعلام کرده.

          • مهبد گفت:

            درود بر شما و سپاسگزارم از پاسخگویی
            یوسف عزیز حقیقتا هرآنچه آموختم ازه مین کامنتهای دوستان بوده حقیقتا بیشترش رو خوندم
            منتهی بسیار تازه واردم تو این حوزه تورو خدا مارو با خودتون مقایسه نکنید
            در کل بنده به شخصه تماما وابسته به دیجی بوی و دوستانی چون شما هستم
            بعنوان مثال از اساس فرق بین مواردی که محمد عزیز نوشتند رو حقیقتا نمیدونم
            الان اون لینک فایل زیپ که برای نسخه 6.5 گذاشتید رو من میتونم به روی سرور آپلود و آپدیت رو انجام بدم یا اینکه باید تمامی آپدیت های پیشین رو دونه به دونه اعمال کنم تا به این نسخه برسم؟
            مجددا سپاسگزارم از سالها زحمات و محبتهای بسیار شما و همه عزیزان

          • یوسف گفت:

            دوست عزیز بسیار ممنونم از شما.
            من توی این چند ساله یاد گرفتم که حداقل 20 صفحه از هر پست ادامه داری رو بخونم.
            من قصد بی ادبی هم نداشتم خواستم بگم کوشش زیاد باعث پیشرفت خواهد شد.

          • مهبد گفت:

            6.5.0 Update 3 (Build 20502893)
            با سپاس فراوان مرحله به مرحله با راهنمایی شما آپدیت انجام شد
            یدونه هستید ، پایدار باشید و سلامت

  30. fallahiazar گفت:

    با سلام و احترام و تشکر از لطف شما هموارره موفق باشید انشاءالله

  31. pourya گفت:

    سلام با تشکر از وب سایت خوبتون.
    یه سوال از مهندسین گرامی دارم. من به یه مشکلی برخورد کردم در vsphere، زمان لاگین کردن بعد از مدتی پسوردی که ازش استفاده میکردم رو دیگه قبول نمیکنه و پیغام یوزر و پسورد صحیص نیست میده. میخواستم بدونم شما دوستان هم این مشکل رو داشتین. من برنامه رو از همین سایت دانلود کردم و کرک کردم. تو دوتا از شرکت ها این مشکل رو داشتم که مجبور شدم esxi رو دوباره نصب کنم.
    برای رفع این مشکل راه حلی دارین؟؟

    • محمد گفت:

      پوریا جان این یه Feature امنیتی ESXi هست که اگه یه تعداد تلاش موفق برای Login به یه اکانت انجام بشه، اون اکانت رو Lock میکنه.
      میتونی جزئیات بیشتر و نحوه غیرفعال سازی یا تغییر دفعات رو از این صفحه از مستندات رسمی VMware در رابطه با پلتفرم vSphere ببینی.
      به آخرین بخش، یعنی بخش ESXi Account Lockout Behavior مراجعه بکن.

      • میلاد گفت:

        سلام دقیقا برای من هم امروز این اتفاق افتاده تمامی سرور های من در دیتاسنتر ها این مشکل رو پیدا کردن و اجازه ورود به من داده نمیشه ایا این مشکل اتک تمامی سرور های vmware رو نشون میده ؟

      • pourya گفت:

        محمد جان تشکر از راهنماییتون. من اطلاعی از فرموده شما نداشتم. بازم ممنون
        امروز مشکل حل شد. کش مرورگر و تمامی کوکی ها رو پاک کردم اوکی شد.

  32. مهدی گفت:

    باسلام و خسته نباشید من دوتا هاست با esxi ورژن 6.5 دارم و یک هاست با esxi ورژن 6.7 روی اون دوتا که ورژن 6.5 هستن فایلتون رو در یافت کردم و هرچی دستور رو اجرا میکنم با این خطا مواجه میشم این دستوری که میزنم هست >>> [root@ESXI:~] esxcli software vib update –depot /vmfs/volumes/SSD DATASTORE/ESX
    i650-202210001.zip
    و این خطایی هست که میده
    Error: Invalid option DATASTORE/ESXi650-202210001.zip

    Usage: esxcli software vib update [cmd options]
    ولی روی 6.7 راحت اجرا شد
    ممنون میشم راهنمایی کنید

  33. پیمان گفت:

    با سلام

    محمد جان راهی برای بازیابی فایل ها وجود دارد؟

    • محمد گفت:

      تا به الان، اگه فایل ها Encrypt شده باشن، روشی پیدا نشده.
      اما اگه شانس بیارید و فایل ها Encrypt نشده باشن و صرفاً Descriptor ها Encrypt شده باشن، آره.

  34. حمید گفت:

    آیا پچ های HPE منتشر نمیشه ؟
    در حال حاضر با زدن آپدیت اررور This upgrade transaction would skip ESXi Base Image VIB(s) بر می گرده

  35. صادق خسروانجم گفت:

    من جدیدا phonix گرفتم داره نداره مجموعه رفت نمی دونم از این طریق اومد یا نه ولی هیچ می دونستید که شما ها عالی هستید

  36. مشایخی گفت:

    با سلام
    ممنون از اطلاع رسانی به موقعه .
    اگر امکان دارد پچ جدید Vcenter هم به روز رسانی شود.
    با تشکر
    مثل همیشه عالی هستید.

  37. محمد گفت:

    سلام به دوستان ادمین سایت
    با تشکر از زحمات شما یک سوال دارم

    پس از بروز رسیانی esxi 6.7 با فایل منتشر شده در سایت
    ماشین مجازی Windows 2022 در حالت فعال بودن

    Secure Boot
    یا
    Virtualization Based Security
    بوت نمی شود
    ولی درحالت غیر فعال بودن موارد فوق ویندوز براحتی بوت می شود

    آیا ممکن است راهنمایی بفرمایید؟

    با تشکر فراوان

  38. مهدی گفت:

    با سلام خدمت مهندسین عزیر
    من دستور رو که وارد میکنم یه پیغام این شکلی میده نمیدونم باید چیکار کنم کسی هست کمکم کنه
    [MetadataDownloadError]
    Could not download from depot at zip:/vmfs/volumes/datastore1/ESXi670-201903001.zip?index.xml, skipping ((‘zip:/vmfs/volumes/datastore1/ESXi670-201903001.zip?index.xml’, ”, “Error extracting index.xml from /vmfs/volumes/datastore1/ESXi670-201903001.zip: [Errno 2] No such file or directory: ‘/vmfs/volumes/datastore1/ESXi670-201903001.zip'”))
    url = zip:/vmfs/volumes/datastore1/ESXi670-201903001.zip?index.xml
    Please refer to the log file for more details.

  39. احمد گفت:

    لطفا نسخه ESXi-7.0U3k رو بزاریددر این نسخه مشکل عدم بوت ویندوز سرور 2022 حل شده ( خیلی از سرورها به مشکل خوردند که تنها راهش فعلا تا قبل آپدیت خاموش کردن secure boot هست)

  40. صادق گفت:

    سلام وقت اساتید محترم بخیر
    بزرگواران یه بروز رسانی دیگه هفته پیش اومد VMware-ESXi-7.0U3k-21313628-depot اینم لازم هست ؟ یا همین که رو سایت هست بزنیم اوکیه ممنون میشم راهنمایی بفرمایید سپاس از زحماتتون
    پاینده باشید

    • احمد گفت:

      سلام صادق عزیز کامنت های بالا رو بخون !
      اگه فقط بحث امنیته همون لینک مطلب اکی هست
      ولی بعدش یه مشکلی برای سرور 2022 پیش اومد خودش ورژن جدید k رو جهت رفع مشکل بوت سرور ارائه داد.(لینک دانلود هم در کامنت بالا)
      همیشه اگه مشخصات سرورت با آپدیت آخر اکی هست از اخرین نسخه استفاده کن که خیلی از باگ ها هم داخلش حل میشه

  41. امین گفت:

    با سلام واحترام
    آقا این پچ را برای dl360p gen8 روی esxi6.5 update3 هم اوکی هست و مشکلی پیش نمیاد؟
    ممنونم از شما

  42. اسدی گفت:

    سلام و احترام
    ما از ESXi v 6.7U3 Build14320388، استفاده می کنیم، آیا شامل این باگ امنیتی می شود؟
    اگر پچ v6.7 Build20497097 که در سایت منتشر شده رو استفاده کنیم مشکل بوت ویندوز رو نخواهیم داشت؟

    تشکر از دیجی بوی

  43. عارف گفت:

    عالیی بود
    واقعا از شما و تیم قوی شما کمال تشکر و قدردانی را دارم.
    خدا قوت

  44. محمد رضا گفت:

    با سلام و عرض ادب
    روی ESXI 7.3 d build 19482537 هم مشکل نفوذ وجود داره؟ نیاز هست آپدیت کنم؟

  45. مصطفی گفت:

    سلام
    وقت بخیر
    من یه سوال داشتم ممنون میشم راهنمایی بفرمایید.
    این patch های گذاشته شد چه برای نسخه 6.5 چه برای نسخه 7 وقتی از طریق سایت hpe وارد می شیم نیست ، چرا hpe این لینک ها رو نداره ؟!
    مثلا برای نسخه 6.5 وقتی از طریق سایت hpe می ریم ما روبه آدرس زیر می فرسته
    https://customerconnect.vmware.com/downloads/details?downloadGroup=OEM-ESXI65U3-HPE&productId=614
    که می بینیم آخرین نسخه برای gen8 این هست 14990892
    ممنون میشم راهنمایی بفرمایید.
    در صورت نصب این نسخه ها مشکلی ایجاد نمیشه ؟! (چون تو لیست hpe costume image نیست )

  46. محمد گفت:

    سلام به تمام اساتید و دوستان

    آیا امکان دارد نسخه NSX-T 3.2.2 را برای دانلود قرار دهید ؟

    آیا لایسنس NSX-T 3.2.2 وجود دارد ؟

    خیلی ممنون بابت سایت خوبتون

  47. محمدرضا گفت:

    با سلام و تشکر فراوان از همه عزیزانی که این اطلاعات رو در اختیار عموم قرار دادند
    واقعا لطف بزرگی است
    مشکلی که دارم اینه که مدتی قبل من کارهایی که فرمودید رو انجام دادم یعنی sldp غیر فعال و احتمالا پوورت ها رو بستم
    ولی دیگه دسترسی به کنسول ندارم
    الان فقط با ssh میتوانم وصل بشم و با کامند لاین ماشین ها رو فعال کنم
    که این خیلی بده
    متاسفانه نتونستم به شرایط قبل برگردونم
    و همینطور نمیدونم چطوری از طریق ssh قابلیت اچرای خودکار ماشینها رو قعال کنم
    خلاصه گیر کردم
    ممنونم میشم کمکم کنید

  48. احمد گفت:

    سلام وقت بخیر میشه لطفا کنید این نسخه رو برای دانلود بزارید؟
    VMware-ESXi-7.0U3k-21313628.x86_64.iso

  49. مهیار گفت:

    سلام دوستان من دنبال به ره برای shutdown کردن هاست esxi از طریق یکی از vm های داخل خود هاست هستم
    اصل مشکل اینجاست که در جایی من فقط یه هاست دارم و هیچ کامپیوتر فیزیکی دیگه ای نیست یه ups اونجا هست و وصلش کردم به یکی از vm ها می خوام وقتی باتری کم میشه هاست رو shutdown کنه
    البته یه راه پیدا کردم که با ssh میشه وصل شد به هاست و shutdown میکنه و چون روی vm ها هم vmware tools نصب هستش قبلش همه ی vm ها هم shutdown میشن و همه چی خوبه فقط نمی خوام shh روی هاست فعال باشه دنبال راه جایگزین هستم
    با دستور esxcli system shutdown poweroff میشه بدون ssh اینکارو کرد ولی قبلش باید هاست به maintenance mode بره که خوب برای من عملی نیست چون اگه بره تو maintenance mode خود vm من هم خاموش میشه و دیگه نمیشه بعدش دستور بالا رو اجرا کرد تازه اگه تو maintenance mode هم بره بعد از اینکه دوباره برق بیاد اتوماتیک vm ها روشن نمیشن
    vicfg-hostops هم میتونه اینکارو بکنه ولی فقط روی Esxi 6.7 به قبل کار میکنه هاست من 7 هستش
    یه برنامه winpower manager هم قبلا دیده بودم که برای ups بود و همینکارو به سادگی میکرد ولی متاسفانه این ups منو نمیشناسه

  50. abtin گفت:

    متاسفانه کرک به نظر مشکل داره یا من اشتباه می زنم چون برای نسخه جدید خطای “Please provide a valid license key” میده

  51. sh گفت:

    با سلام و احترام

    esxi 6.5 up 2 روی hp g8 نصب هست موقع آپدیت از طریق ویسنتر و از طریق update manager این پیغام خطا رو میده:
    Host cannot download files from VMware vSphere Lifecycle Manager patch store. Check the network connectivity and firewall setup, and check esxupdate logs for details.
    dns ها کنترل شده و Connection to ———– 9084 port [tcp/*] succeeded لطفا راهنمایی کنید.

دیدگاه خود را به ما بگویید.