ESXi 5.5 Patch 24

توی این هفته و هفته گذشته ما برای نسخه های 6.5 و 6.0 از hypervisor معروف شرکت VMware یعنی ESXi با شما همکاران عزیز patch هایی رو به اشتراک گذاشتیم که برخی از مشکلات من جمله مشکلات امنیتی از قبیل Spectre و Meltdown رو برطرف می کرد. ما در بخش نظرات مربوط به اون دو پست بحث بسیار خوبی رو راجع به این مشکلات امنیتی داشتیم که اگر مایل بودید می تونید بهشون مراجعه کنید.

به پیشنهاد همکاران عزیز امروز این کار رو برای ESXi 5.5 هم انجام میدیم و آخرین patch این نرم افزار رو باهاتون به اشتراک میذاریم، به این امید که بتونه برای همکاران و همراهان عزیز مفید واقع بشه.

این patch که دیروز ارائه شده، مشکلات امنیتی مربوط به هر دو CVE با شماره های CVE-2017-5753 و CVE-2017-5715 رو پوشش میده. بعد از اعمال این patch شما به build شماره 7618464 خواهید رفت و ضمناً این patch به restart هم احتیاج داره.

مثل همیشه این فایل به صورت مستقیم از VMware دریافت شده و بدون هیچ گونه دخل و تصرفی و با نام اصلی در اختیار شما همکاران و همراهان عزیز قرار داده میشه.

برای اون عده از عزیزان هم که مایل هستن تا از صحت و سقم فایل های دریافتیشون مطمئن بشن SHA1 و MD5 ارائه شده.

اگه نمی دونید patchها چی هستن، یا نحوه اعمال patch به ESXi رو نمی دونید، من قبلاً مفصلاً توی یکی از پست هام راجع به این موضوع صحبت کردم.

VMware ESXi 5.5, Patch Release ESXi550-201801002

Link: ESXi550-201801002.zip

Filesize: 346 MB

SHA1: 464bb22bb899fa93cd5aa374a57a0ce5316412c7

MD5: 7890125decf666bbf967b4fbd47153df

۷ دیدگاه نوشته شده است! می توانید دیدگاه خود را بنویسید

  1. Morteza Haghani گفت:

    دمتون گرم! کاش vCenter رو هم قرار بدید خیلی ممنون میشم ازتون

  2. م ج ن گفت:

    قبلا برنامه های بیشتری قرار می دادید
    الان فقط VMware ESXi ؟
    باز هم ممنون

  3. حامد گفت:

    ممنون از زحماتتون

  4. saman گفت:

    سلام دوستان، من از نسخه 5.5 به 6.5 میخام برم،برای این کار چطور باید عمل کنم؟چون اینجور که متونجه شدم طریقه migrare مثل نصب patch ها نیست، و به طریق دیگه ای باید عمل شه

    • فرزین گفت:

      سلام اگر سخت افزار سرورتان مثل هتزنر قدیمی باشد ممکن هست بعد از اپگرید کلا وی ام ویر 6.5 ساپورتش نکند و بعد یا کلا بوت نشود یا هارد یا کارت شبکه را vmware 6.5 نبیند.
      پس پیشنهاد میدهم یک سرور جدید با vmware 6.5 تهیه کنید و وی پی اس ها را منتقل کنید دردسرش کمتر هست تا اپگرید خود vmware.

  5. محمد گفت:

    سلام دوستان من نسخه esxi 5.5 نصب کردم اگه این پچ نصب کنم نیازی نیست پچهای قبلی را نصب کنم؟یا باید یکی یکی نصب کنم؟!!

  6. امیر حسین گفت:

    سلام
    من این پچ رو دانلود کردم ولی زمان آپدیت پیغام [DependencyError]
    VIB VMware_bootbank_ehci-ehci-hcd_1.0-3vmw.550.3.95.4345813 requires xhci-xhci >= 1.0-3vmw.550.3.95, but the requirement cannot be satisfied within the ImageProfile.
    Please refer to the log file for more details
    لازم بذکره build number من 3029944 هست

دیدگاه خود را به ما بگویید.